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Excel 2013 Review- Screen Components 

The foundational knowledge for learning almost any software application requires familiarity with the 

screen components.  Below, please find Figure 1, with an Excel 2013 Screen Overview. On the next page, 

in Table 1, each of the screen elements are explained. 

 

 

Figure 1: Excel 2013 Screen Components 
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Excel 2013 Review  - Screen Components (cont.) 

Below, please find the component name and its description in Table 1. 

Component Description 

Quick Access Toolbar Provides quick access to commonly used features such as Save and 
Undo. 

Tabs Located on the Ribbon, these group related commands together and are 
activated by either clicking on the Tab or using its keyboard shortcut. 

Name Box Contains the name of the active cell or group of cells. 

Formula Bar Displays the contents of the active cell whether it is a label, value, or 
formula. 

Dialog Box Launcher Opens a dialog box containing additional options for the Tab’s group. 

Columns The up and down sections of a worksheet identified by a letter of the 
alphabet; maximum of 16,385 columns on one sheet. 

Ribbon Contains the main set of commands used to carry out tasks. 

Rows The left to right sections of a worksheet identified by a number; 
maximum of 1,048,576 rows on one sheet. 

Table 1: Screen Components 

Notes: 
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Excel 2013 Review  - Cell Entries 

Remember from your Intro class, that you can move around a worksheet using the mouse or keyboard. 

To enter data in a cell, be sure the cell is active, then begin to type. To confirm the cell’s entry, either 

press ENTER or click the green check () on the formula bar. 

There are three types of cell entries: 

1. Label: text or identifying information. 

2. Values: numbers which can be used in formulas. 

3. Formulas: combinations of characters used to perform a calculation. (includes Functions) 

See an example in Figure 2: Cell Entries, below. 

 

Figure 2: Cell Entries 

Notes: 
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Excel 2013 Review  - Performing Calculations 

Calculations occur when a formula is written or a Function is inserted. Functions are simply just 

predefined formulas. Remember that all calculations begin with the equal (=) sign. Preferably, the cell 

reference is used in calculations rather than actual numbers. This way, results may be automatically 

updated if the values change.  

Absolute or Relative cell references may be used. A relative reference automatically updates where an 

absolute reference does not.  Please review the examples below in Figures 3 and 4. 

 

Figure 3: SUM Function 

 

 

Figure 4: Formula with Mixed Cell References 
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Excel 2013 Review  - Formatting Cells 

The appearance of cells is oftentimes modified in order to add visual appeal or highlight specific sections 

of information. When formatting, be sure to keep the Rule of K.I.S.S. in mind (Keep It Super Simple). In 

other words, don’t format for the sake of formatting; format for a purpose. 

Below is the Cell Formatting dialog box. It is accessed by clicking on the Format button on the Home Tab 

of the Ribbon then selecting Format Cells. 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

  

Figure 5: Format Drop-down 

Figure 6: Format Cells 
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Excel 2013 Review – Practice Activity 

Complete the steps below to the best of your ability. 

1. Create a new blank Excel file. 

2. In cell A1, enter the label Games USA 2010 Sales. 

3. In Cell B4, enter Checkers. 

4. In Cell D4, enter Monopoly. 

5. In Cell F4, enter Scrabble. 

6. In Cell A5, enter Employee Name. 

7. Enter the below data in the corresponding cell: 

Employee Name Actual Difference Actual Difference Actual  Difference 

Kim Bassinger 1250   850   2366   

Tom Cruise 2123   1900   2250   

Robert Downy 
Jr. 1807  

 
1750  

 
1895  

 

Rob Lowe 998   1110   2455   

Cybil Sheppard 1145   1250   2750   

8. Bold the labels for Employee Name and all the Actual and Difference Labels. 

9. Select cells B4:C4 (containing Checkers) and Merge and Center. 

10. Merge and Center Monopoly and Scrabble in the same way you did Checkers in the previous 

step. 

11. Format the merged cells containing the game names to have a fill of dark gray and text to be 

white. 

12. Select cells A1:G2 and Merge and Center the text for Games USA 2010 Sales Report. 

13. Increase the font size of Cell A1 to be 22 points. 

Your worksheet should look similar to the following: 
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Excel 2013 Review – Practice Activity (cont.) 

14. Enter Target Sales in cell B13. 

15. Enter Checkers, Monopoly, and Scrabble into cells B14, B15, and B16. Italicize the text. 

16. Enter 2000, 1500, and 2500 in cells C14, C15, and C16. 

17. Merge and Center Target Sales in cells B13:C13. Bold the text, change the color to white, and 

apply a background fill of medium blue. 

18. Alternate the fill between light and medium gray for the rows containing checkers and the 

amount. Change the text to white. 

Your group of cells should look similar to this: 

Target Sales 

Checkers 2000 

Monopoly 1500 

Scrabble 2500 

You whole worksheet should now resemble the image below. Make any adjustments as necessary. 

Games USA 2010 Sales Report 
       

 Checkers Monopoly Scrabble 

Employee Name Actual Difference Actual Difference Actual Difference 

Kim Bassinger  1250   850   2366   

Tom Cruise 2123   1900   2250   

Robert Downy Jr. 1807   1750   1895   

Rob Lowe 998   1110   2455   

Cybil Sheppard 1145   1250   2750   

       

       

 Target Sales     

 Checkers 2000     

 Monopoly 1500     

 Scrabble 2500     

       

19. Write a formula to determine the difference between the actual sales and the target sales for 

each sales person for each game. Place the formula in the corresponding Difference cell. 

20. Format the data cells containing the actual and difference values to be number format with 

negative values red in parenthesis.  

21. Create a chart for the Employee Names and Actual Checkers Sales. The chart should be a column 

chart. Be sure the employee names are on the X axis. 
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Excel 2013 Review – Practice Activity (cont.) 

 
 

22. Change the Chart Title to Checkers. 

23. Position the chart on Sheet 2. 

24. Repeat steps 21-23 for Monopoly and Scrabble, putting each chart on its own sheet tab and 

updating the title appropriately. 

25. Change the name of the sheet tabs as indicated below: 

Old Name New Name 

Sheet 1 Sales Data 

Sheet 2 Checkers 

Sheet 3 Monopoly 

Sheet 4 Scrabble 

26. Save your file if desired. 

27. Show your work to the instructor. 

28. Close your file. 
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Special and Custom Number Formats  

When formatting numbers, there may be times when you need to format numbers in a manner which 

Excel does not already provide like Employee Numbers or Social Security Numbers. This formatting can 

easily be accomplished through Excel’s Custom or Special formatting options.  

Let’s try formatting an employee number by following the instructions below. 

 Instructions: 

1. Open the file called Employee Salary Data. 

2. Be sure the E-ID Tab is active. 

3. Observe the column with the heading Employee Number. 

4. Review the format of Captain Hook’s Employee Number. 

5. Click Format Cells in the Cells Group on the Ribbon. 

6. Choose Format Cells … 

7. Be sure the Number Tab is selected. 

8. Click on Custom in the Category List. 

9. Type “E-“###### in the Type box. 

10. Click OK. 

11. Select the cell range D5:D9. 

12. Choose Format > Format Cells and apply the Custom format to the selected range. 

13. Notice the format has been updated to our Custom entry. 

 

Figure 7: Custom Number Format 
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Special and Custom Number Formats (cont.) 

Next, let’s try formatting numbers as Social Security Numbers. Since Excel has a Special Formatting 

options already available, we just need to apply this format to the cell or group of cells we want to 

appear in the Social Security Number format. Follow the steps below. 

 Instructions: 

1. Open the file called Employee Salary Data, if necessary. 

2. Activate the SS# Sheet. 

3. Observe the column with the heading Social Security Number. 

4. Select the range F5:10. 

5. Click Format Cells in the Cells Group on the Ribbon. 

6. Choose Format Cells … 

7. Be sure the Number Tab is selected. 

8. Click on Special in the Category List. 

9. Choose Social Security Number. 

10. Click OK. 

11. Notice the format has been updated using the Social Security Number format. 

 

Figure 8: Custom Number Format 

 

Notes: 
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Advanced Functions 

Previously, you learned about common functions like SUM, AVERAGE, MIN, MAX, COUNT, etc. But, there 

are a variety of functions available inside of Microsoft Excel. Some of the more advanced functions will 

allow you to perform comparisons, calculate payments, determine future value of investments, and 

much more! The functions we’ll examine in this section are outlined in Table 2 below. 

Function Purpose 

IF A logical function which determines if a condition is true or false; 
returns one result for true, and a different result for false. 

PMT Calculates the payment due on a loan, assuming equal payments 
and a fixed interest rate are present. 

FV Calculates the future value of an investment based on fixed 
payments and fixed interest across equal time periods. 

Table 2: Advanced Functions 

 

Notes: 
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IF Function 

Let’s begin with the very popular IF function. The If function is a logical function which performs 

different actions depending whether a condition is true or false. The IF function requires three 

arguments in order: 

1. Logical test 

2. Value if true 

3. Value if false 

We’ll begin with a relatively non-complex IF test. We’ll use the IF function to display messages. Let’s look 

at our Sales Worksheet from earlier: 

 

Figure 9: Using IF to Display Messages 

We want to use the IF function to determine if a region has enough sales to earn the bonus. We want to 

print Y if they do or N if they do not.  Let’s try it by following the steps below: 

 Instructions: 

1. Open the file IF Functions. 

2. Ensure that cell I4 is the active cell. 

3. Click the fx button on the Formula bar. 

4. Select the IF function from the function list. 

5. Choose OK. 

6. Enter G4>$H$12 for Logical_Test. 

7. Type “Y” next to Value_if_true. 

8. Type “N” next to Value_if_false. 

9. Click OK. 

10. Copy the formula down. 
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IF Function (cont.) 

Your worksheet should resemble the following: 

 

Figure 10: Determining if a Bonus is Awarded 

Now, let’s go one step further and calculate the bonus only if there is a “Y” entered in the “Bonus?” column. 

 Instructions: 

1. Open the file IF Functions, if necessary. 

2. Ensure that cell J4 is the active cell. 

3. Click the fx button on the Formula bar. 

4. Select the IF function from the function list. 

5. Choose OK. 

6. Enter I4="Y" for Logical_Test. 

7. Type G4*$H$11 next to Value_if_true. 

8. Type "No Bonus" next to Value_if_false. 

9. Click OK. 

10. Copy the formula down. 

 
Figure 11: Determining Bonus Amount 
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PMT Function  

The PMT function calculates the payment due on a loan assuming equal payments and a fixed interest 

rate are in place.  HINT: A minus sign may be needed so the result displays as a positive number. 

Let’s try it. 

 Instructions: 

1. Open the file PMT Function.xls, if necessary. 

2. Ensure that cell E8 is the active cell. 

3. Click the fx button on the Formula bar. 

4. Select the PMT function from the function list. 

5. Choose OK. 

6. Enter the following information into the dialog box: 

 

7. Click OK. 
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FV Function  

The FV (Future Value) function calculates the future value of an investment based on fixed payments 

which earn a fixed rate of interest across equal time periods. The FV function requires three arguments 

in order: 

1. The annual interest rate adjusted for the number of payments within a year 

2. The total number of payments 

3. The amount of each periodic payment 

HINT: A minus sign may be needed so the result displays as a positive number. 

 Instructions: 

1. Open the file FV Function.xls. 

2. Ensure that cell D9 is the active cell. 

3. Click the fx button on the Formula bar. 

4. Select the FV function from the Financial Category Function List. 

5. Choose OK. 

6. Enter the following data into the dialog box: 

 

NOTE: Be sure to designate cells as absolute when necessary. 

7. Choose OK. 

The results are displayed on the next page in Figure 12.  
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FV Function  (cont.) 

 
Figure 12: FV Function 

 

Notes: 
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Sorting Lists 

Creating a list in Excel enables you to perform some very simple organizational techniques on the data 

such as performing sorts and filtering data. Be sure to organize your data logically into rows and 

columns and include label headings for your columns of data. 

To sort the list, perform the below steps: 

 Instructions: 

1. Click in any cell within the group of data designated as the list. 

2. Choose Data > Sort to launch the Sort dialog box. 

 

 
 

3. Use the Sort by drop down list to indicate which column you want to sort on. 

4. If you want more than one sort key, add a level. 

5. Choose the Order by which you want to sort. 

6. Click OK to perform the sort. 

NOTE: Two quick sort buttons appear on the ribbon which will allow you to sort immediately on the 

column in which your cursor is placed. 

Notes: 
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Filtering Data 

Filtering data allows you to display only a group of data which meets criteria you specify. For example, if 

you want to view only the people who earn above a certain amount of money, it is possible to do so by 

filtering. You can filter on text fields, or even by date or amounts. Specifying criteria for the resulting 

data is also possible. 

To filter the list, perform the below steps: 

 Instructions: 

1. Click in any cell within the group of data designated as the list. 

2. Choose Data > Filter. 

3. Use the drop down list arrows to set the criteria you want to display. 

4. Set the check boxes to indicate which criteria you would like to display or hide. 

 

5. Choose OK. 

6. Click Off the Filter button in the Ribbon to display all records in the list. 
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Practice Activity 

Practice the concepts discussed during the first section of this training session. Follow the directions to 

the best of your ability. 

 Instructions: 

1. Open the file Realty.xls. 

2. Create a custom format to format the Prop. No. to begin with the letters MLA  and a dash (-). 

3. In Cell Q8, use the IF Function to display a message reading “Interested” if the square feet of 

the home is 2000 or above. Display “Not Interested” if the square feet is below 2000. 

4. Using the PMT function, calculate the monthly payments for each home (if the loan was for 

25 years) 

5. Sort the list based on Interested putting the Interested items at the top. 

6. Using a Filter, filter out the homes which meet this criteria: 

Interested? Interested 

Bedrooms 3 

Bathrooms 3 

Swimming Pool Y 

Screened Y 

 

Which house are you left with? ______________________________________ 

 

Notes: 
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Multiple Worksheet Formulas 

There will be plenty of times when you need to total numbers from multiple worksheets in a single 

formula. This is called a worksheet group. When setting up data that you will eventually need to use 

simultaneously in a formula, enter the data consistently within the cells of each worksheet in the 

workbook. 

 Instructions: 

1. Open the file multiSheetTotals.xls. 

2. Select each sheet tab and observe its contents. 

3. Double click Sheet Tab 2 and rename it QTR2. 

4. Repeat the process for Sheet Tabs 3 and 4 respectively. 

5. Select the Totals sheet tab to make it active. 

6. Make cell C6 your active cell. 

7. Using the formula bar, type “=SUM(“ 

8. Click on the Sheet Tab for the QTR1 sheet. 

9. Hold your SHIFT key. 

10. Click on the Sheet Tab for the QTR4 sheet. 

11. Release the SHIFT key. 

12. Close the formula with a “)” and press ENTER. 

13. Observe the result. 

14. Copy the formula down to the remaining cells. 

 
Figure 13: Multi-sheet Formulas 
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Multiple Workbook Formulas 

To link workbooks together, formulas with external references must be created. The process for creating 

a formula for an external reference is primarily the same as for any other formula. But, you must 

remember that since links are created, the source and reference files must be in the same relative 

storage location to be able to access accurate data. 

Let’s try it. 

 Instructions: 

1. Open the files: California.xls, Florida.xls, California.xls, and AllStates.xls. 

2. Tile the files on the screen (View> Arrange All > Tile. 

3. Observe the data on the workbook files. 

4. Observe the data on the AllStates.xls 

5. Click in cell N5 for December. 

6. Begin to type the formula “=SUM(“ 

7. Using the mouse, click the California workbook to make it active. 

8. Click cell N15 (the total in California for December). 

9. Type “)”. 

10. Press ENTER to complete the formula. 

11. Repeat these steps for the December totals in Florida and South Carolina. 

12. Using the SUM function, calculate yearly totals by state and a grand total for the company in 

the AllStates workbook. 

13. Change the number of visitors in San Francisco, California for August from 1022 to 1202. 

14. Notice all of the linked totals update. 

 

Notes: 

  



22 | P a g e  
 

Practice Activity 

Practice the concepts discussed during the second section of this training related to linking workbook 

files and multiple sheet formulas. Follow the directions to the best of your ability. 

 Instructions: 

1. Open the file Carson.xls. 

2. Be sure the Quarter 1 worksheet is active. 

3. For each quarter, calculate the totals in the range B10:G10. 

4. Insert a new worksheet before the Quarter 1 worksheet named Summary. 

5. Add data to the worksheet to resemble the quarterly worksheets, leaving B6:G9 blank. 

6. On the Summary Sheet, insert formulas to add the sales in the corresponding cells of the four 

quarterly worksheets. 

7. Close the workbook. 

8. Open the file called Reno.xls. 

9. Perform the same process for calculations as you did on the Carson.xls file. 

10. Close the workbook. 

11. Open the file Vegas.xls. 

12. Repeat the same steps as for Reno and Carson to create the data. 

13. Create a new workbook to summarize the three dealerships’ (Carson, Reno, Vegas) 

workbooks. Follow the guide below. 

14. Save the file as AllDealers.xls. 

15. Close the file. 
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Outlining Data 

Many spreadsheets are created in a hierarchical style. A worksheet may contain columns for months 

followed by a totals column. Typically outlining is beneficial for large spreadsheets so you can easily 

expand and collapse select groups of data. 

Let’s try it. 

 Instructions: 

1. Open the file Outlines.xls. 

2. Observe the data. 

3. Click the Data tab. 

4. Click the Group drop-down located in the Outline category. 

5. Click Auto Outline. 

6. Notice how the screen displays levels of the outline which can be expanded or collapsed. 

7. Experiment with the outline by clicking on the minus and plus signs.  

8. Click on the 1 and 2. 

9. Using the Ribbon experiment with the Show and Hide Detail buttons. 

10. Using the Ungroup drop-down, Clear the Outlines. 

 

Notes: 
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Subtotaling Data 

Subtotals offer varies types of summary information including counts, sums, averages, minimums, and 

maximums. The Subtotal command inserts a subtotal row into the range for each group of data and 

adds a grand total in at the bottom of the data. 

Let’s take a look at adding in Subtotals: 

 Instructions: 

1. Open the file Commission.xls. 

2. Observe the data. 

3. Sort the data A-Z by Realtor Name. 

4. Navigate to the Data Tab. 

5. Click on Subtotal. 

 

 
 

6. Ensure that Realtor is selected for At each change in: 

7. Use the SUM function. 

8. Subtotal on the Commission field. 

9. Choose OK. 

10. Observe the information added in for Sub and Grand totals as well as the Outlining options. 

11. You may remove the Subtotals by clicking on Subtotal and clicking Remove All. 
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Practice Activity 

Practice the concepts discussed during the third section of this training related to outlining and 

subtotaling. Follow the directions to the best of your ability. 

 Instructions: 

1. Open the file Repairs.xls. 

2. Sort the data by Property. 

3. Add subtotals for each Property to SUM the amount of repairs. 

4. Add subtotals to find the most expensive and least expensive repair for each property. 

5. Save and close the file. 

 
Figure 14: Subtotaling 
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Notes: 
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Notes: 
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Notes: 

 


